<!DOCTYPE html>
<!--[if lt IE 7]>      <html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
    
	<!-- BEGIN head -->
	<head>        
		<!-- Title -->
		<title>IGF-1, Heart Health and Bodybuilding | Steroidology</title>
        
        <!-- Meta tags -->
        <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        
		<link rel="pingback" href="http://www.steroidology.com/xmlrpc.php" />
        		        
                
        <!-- if page is content page -->
                <meta property="og:url" content="http://www.steroidology.com/igf-1-heart-health-and-bodybuilding/"/>
        <meta property="og:title" content="IGF-1, Heart Health and Bodybuilding" />
        <meta property="og:description" content="&nbsp; By Thomas O’Connor, MD&nbsp;&nbsp;&nbsp;&nbsp; 1/02/17 &nbsp; I’ve stayed away from writing about Human Growth Hormone- HGH and&nbsp; any of the related agents such as IGF-1, IGF-1 Lr3 and IGF-1 DES simply because these agents have not been used or discussed in the main-stream medical community. Anabolic Androgenic Steroids- AAS..." />
        <meta property="og:type" content="article" />
        <meta property="og:image" content="http://www.steroidology.com/wp-content/uploads/IGF-1-heart-health-and-bodybuilding-595x300.jpg" />        <!-- if page is others -->
                
        
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="&nbsp; By Thomas O’Connor, MD&nbsp;&nbsp;&nbsp;&nbsp; 1/02/17 &nbsp; I’ve stayed away from writing about Human Growth Hormone- HGH and&nbsp; any of the" />

<meta name="keywords"  content="acromegaly,atherosclerosis,growth hormone deficiency,hgh,human growth hormone,igf-1,igf-1 des,igf-1 lr3,muscle building,dr thomas o\'connor,features" />

<link rel="canonical" href="http://www.steroidology.com/igf-1-heart-health-and-bodybuilding/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Steroidology &raquo; Feed" href="http://www.steroidology.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Steroidology &raquo; Comments Feed" href="http://www.steroidology.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.steroidology.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.steroidology.com/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://www.steroidology.com/wp-includes/css/jquery-ui-dialog.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cm-frontend-css'  href='http://www.steroidology.com/wp-content/plugins/constellation//assets/css/frontend.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.steroidology.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.steroidology.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plsh-bootstrap-css'  href='http://www.steroidology.com/wp-content/themes/goliath/theme/assets/css/bootstrap.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-font-awesome-css'  href='http://www.steroidology.com/wp-content/themes/goliath/theme/assets/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-main-css'  href='http://www.steroidology.com/wp-content/themes/goliath/theme/assets/css/main.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-tablet-css'  href='http://www.steroidology.com/wp-content/themes/goliath/theme/assets/css/tablet.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-phone-css'  href='http://www.steroidology.com/wp-content/themes/goliath/theme/assets/css/phone.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-woocommerce-css'  href='http://www.steroidology.com/wp-content/themes/goliath/theme/assets/css/woocommerce.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bbpress-css'  href='http://www.steroidology.com/wp-content/themes/goliath/theme/assets/css/bbpress.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-wordpress_style-css'  href='http://www.steroidology.com/wp-content/themes/goliath/theme/assets/css/wordpress.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-sharrre-css'  href='http://www.steroidology.com/wp-content/themes/goliath/theme/assets/css/sharrre.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-style-css'  href='http://www.steroidology.com/wp-content/themes/goliath/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.steroidology.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.steroidology.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-content/themes/goliath/theme/assets/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.hoverintent.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.sharrre.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.particleground.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://www.steroidology.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.steroidology.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.steroidology.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://www.steroidology.com/?p=4876' />
<link rel="alternate" type="application/json+oembed" href="http://www.steroidology.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.steroidology.com%2Figf-1-heart-health-and-bodybuilding%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.steroidology.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.steroidology.com%2Figf-1-heart-health-and-bodybuilding%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.62" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.steroidology.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<style type="text/css">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</style>       <!--Customizer CSS--> 
       <style type="text/css">
                  </style> 
       <!--/Customizer CSS -->

       <!-- User css -->
       <style type="text/css">
                  </style>
       <!--/User CSS -->

       <!-- User JS -->
       <script type="text/javascript">
                  </script>
       <!--/User JS -->


       <!-- Javascript settings -->
       <script type="text/javascript">
            var plsh_settings = new Object();
       </script>
       <!-- Javascript settings -->

       <meta name="generator" content="Planetshine - Goliath - 1.0.20">				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.steroidology.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=deee703fe0&wpp_id=4876';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.steroidology.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.steroidology.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.1.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type='text/javascript' src='http://ads.steroidology.com/openx/www/delivery/spcjs.php?id=2&amp;target=_blank'></script>
	</head>
    	<body class="post-template-default single single-post postid-4876 single-format-standard preload wpb-js-composer js-comp-ver-4.8.1 vc_responsive">
            
 <div class="read-progress"><span style="width: 40%;"></span></div> 
<!-- Header -->
<header class="container header">
    
            <div class="logo-text">
            <h2><a href="http://www.steroidology.com/">Steroidology</a></h2>
            <p>Uncover the truth about Anabolic Steroids uses in bodybuilding</p>
        </div>
        
    </header>

<!-- Menu responsive -->
<div class="navbar-wrapper navbar-wrapper-responsive">
    <div class="navbar navbar-default menu">
        <div class="container">
            <ul class="nav">
                <li class="active">
                    
                </li>
                <li class="dropdown bars">
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-bars"></i></a>
                    
                    <div class="dropdown-menu full-width mobile-menu"><ul id="mobile-menu" class=""><li id="menu-item-3195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3195"><a href="http://www.steroidology.com">Home</a></li>
<li id="menu-item-3214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3214"><a href="http://www.steroidology.com/category/steroid-articles/">Articles</a></li>
<li id="menu-item-3197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3197"><a title="Steroid Profiles" href="http://www.steroidology.com/category/profiles/">Steroid Profiles</a></li>
<li id="menu-item-3198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3198"><a href="http://www.steroidology.com/category/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-3202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3202"><a href="http://www.steroidology.com/forum/">Discussion Forums</a></li>
<li id="menu-item-3203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3203"><a href="http://www.steroidology.com/forum/register.php">Register</a></li>
</ul></div>                </li>
                
                                
                                <li class="dropdown search">
                    
                    <form method="get" action="http://www.steroidology.com/">
                        <input type="text" name="s" class="form-control" placeholder="search here" />
                    </form>
                    
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search"></i></a>
                </li>
                                
            </ul>
        </div>
    </div>
</div>

<!-- Menu -->
<div class="navbar-wrapper">
    <div class="navbar navbar-default menu">
        <div class="container">
            <div class="default-menu"><ul id="menu-primary" class="nav constellation"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3195"><a title="Home" href="http://www.steroidology.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3214"><a title="Articles" href="http://www.steroidology.com/category/steroid-articles/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3197 dropdown"><a title="Steroid Profiles" href="http://www.steroidology.com/category/profiles/" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><span class="glyphicon Steroid Profiles"></span>&nbsp;Steroid Profiles</a><div class="dropdown-menu full-width"></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3198"><a title="Photo Galleries" href="http://www.steroidology.com/category/photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3202"><a title="Discussion Forums" href="http://www.steroidology.com/forum/">Discussion Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3203"><a title="Register" href="http://www.steroidology.com/forum/register.php">Register</a></li>
</ul></div>                            <ul class="nav secondary-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom dropdown search">
                        <form method="get" action="http://www.steroidology.com/" class="search">
	<input type="text" name="s" class="form-control" placeholder="search here" />
</form>                        <a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><i class="fa fa-search"></i></a>
                    </li>
                                        
                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-spacer"></li>
                                    </ul>
                    </div>
    </div>
</div>				
				

<!-- Homepage content -->
<div class="container homepage-content hfeed thumb-text_width">
    
    
        
    <div class="main-content-column-1 ">

        <!-- Post -->
        <div class="post-1 hentry  post-4876 post type-post status-publish format-standard has-post-thumbnail category-dr-thomas-oconnor category-features tag-acromegaly tag-atherosclerosis tag-growth-hormone-deficiency tag-hgh tag-human-growth-hormone tag-igf-1 tag-igf-1-des tag-igf-1-lr3 tag-muscle-building" itemscope itemtype="http://data-vocabulary.org/NewsArticle">
            
                    <div class="image limited-width text_width">
                                <img src="http://www.steroidology.com/wp-content/uploads/IGF-1-heart-health-and-bodybuilding-595x300.jpg" class="full-post-thumb" alt="IGF-1, Heart Health and Bodybuilding"/>
                    <img src="http://www.steroidology.com/wp-content/uploads/IGF-1-heart-health-and-bodybuilding.jpg" class="mobile-post-thumb" alt="IGF-1, Heart Health and Bodybuilding"/>
                                <div>
                    
                                            <div class="social">
<div class="post-image-sharrre">
	  <div class="shareme" data-image="http://www.steroidology.com/wp-content/uploads/IGF-1-heart-health-and-bodybuilding.jpg" data-url="http://www.steroidology.com/igf-1-heart-health-and-bodybuilding/" data-text="IGF-1, Heart Health and Bodybuilding"></div>
</div></div>
                                    </div>
                        </div>
                                        
            <div class="title">
                <h1 id="intro"><a href="http://www.steroidology.com/igf-1-heart-health-and-bodybuilding/" class="entry-title"  itemprop="headline">IGF-1, Heart Health and Bodybuilding</a></h1>
                
                                <p>
    <a href="http://www.steroidology.com/category/dr-thomas-oconnor/" title="Dr Thomas O&#039;Connor" class="tag-default">Dr Thomas O'Connor</a><a href="http://www.steroidology.com/category/features/" title="Features" class="tag-default">Features</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i><span >January 7, 2017</span>
        <i class="fa fa-user"></i><span ><a href="" class="url fn">developer</a></span>    </span>
</p>
                                
                 <div class="tag-cloud tag-title"> <i class="fa fa-tags"></i>  <a href="http://www.steroidology.com/tag/acromegaly/" title="Acromegaly" class="tag-1"><span>Acromegaly</span><s>1</s></a> <a href="http://www.steroidology.com/tag/atherosclerosis/" title="Atherosclerosis" class="tag-1"><span>Atherosclerosis</span><s>1</s></a> <a href="http://www.steroidology.com/tag/growth-hormone-deficiency/" title="Growth hormone deficiency" class="tag-1"><span>Growth hormone deficiency</span><s>1</s></a> <a href="http://www.steroidology.com/tag/hgh/" title="HGH" class="tag-1"><span>HGH</span><s>14</s></a> <a href="http://www.steroidology.com/tag/human-growth-hormone/" title="human growth hormone" class="tag-1"><span>human growth hormone</span><s>4</s></a> <a href="http://www.steroidology.com/tag/igf-1/" title="IGF-1" class="tag-1"><span>IGF-1</span><s>5</s></a> <a href="http://www.steroidology.com/tag/igf-1-des/" title="IGF-1 DES" class="tag-1"><span>IGF-1 DES</span><s>1</s></a> <a href="http://www.steroidology.com/tag/igf-1-lr3/" title="IGF-1 Lr3" class="tag-1"><span>IGF-1 Lr3</span><s>1</s></a> <a href="http://www.steroidology.com/tag/muscle-building/" title="muscle building" class="tag-1"><span>muscle building</span><s>9</s></a> </div>             </div>
            
            <span class="item-summary-hidden" itemprop="description">&nbsp; By Thomas O’Connor, MD&nbsp;&nbsp;&nbsp;&nbsp; 1/02/17 &nbsp; I’ve stayed away from writing about Human Growth Hormone- HGH and&nbsp; any of the related agents such...</span>
             <img class="item-image-hidden" itemprop="image" src="http://www.steroidology.com/wp-content/uploads/IGF-1-heart-health-and-bodybuilding-595x300.jpg" alt="IGF-1, Heart Health and Bodybuilding" />                 
            <div class="post"  itemprop="articleBody"><p>&nbsp;</p>
<p style="text-align: right;"><strong><em>By Thomas O’Connor, MD&nbsp;&nbsp;&nbsp;&nbsp; 1/02/17</em></strong><a href="http://www.steroidology.com/wp-content/uploads/Doctor-Thomas-J.-OConnor-MD.jpg"><img class="alignright size-full wp-image-4423" src="http://www.steroidology.com/wp-content/uploads/Doctor-Thomas-J.-OConnor-MD.jpg" alt="Doctor Thomas J. O'Connor MD" height="249" width="246" srcset="http://www.steroidology.com/wp-content/uploads/Doctor-Thomas-J.-OConnor-MD.jpg 246w, http://www.steroidology.com/wp-content/uploads/Doctor-Thomas-J.-OConnor-MD-119x120.jpg 119w, http://www.steroidology.com/wp-content/uploads/Doctor-Thomas-J.-OConnor-MD-55x55.jpg 55w, http://www.steroidology.com/wp-content/uploads/Doctor-Thomas-J.-OConnor-MD-70x70.jpg 70w, http://www.steroidology.com/wp-content/uploads/Doctor-Thomas-J.-OConnor-MD-114x114.jpg 114w" sizes="(max-width: 246px) 100vw, 246px" /></a></p>
<p>&nbsp;</p>
<p>I’ve stayed away from writing about <strong>Human Growth Hormone- HGH</strong> and&nbsp; any of the related agents such as <strong>IGF-1, IGF-1 Lr3</strong> and <strong>IGF-1 DES</strong> simply because these agents have not been used or discussed in the main-stream medical community. Anabolic Androgenic Steroids- AAS have, in more recent years been getting a lot of attention and this is where I have been focusing my clinical attention. The fate of <strong>HGH</strong> and related variant IGF-1 sub-types like IGF-1 Lr3 may soon be follow course as we have seen with AAS- mainly secondary to the interest in heart disease prevention. The scope of this article is not to give any blessing on these interesting agents, nor to condemn them, rather to provide an up-date of the medical literature and to provide my opinion on where we may be headed in the future regarding using these agents for the betterment of humanity.</p>
<p><strong>It is clear that HGH </strong>and variant sub-types of IGF-1 have been used in both the under-culture of bodybuilding and sport for many years in addition to anti-aging clinics world-wide for over the past 20 years now. A thorough medical literature review will provide ample evidence that <strong>HGH</strong> <a href="http://www.steroidology.com/wp-content/uploads/IGF-1-heart-health-and-bodybuilding-HGH.jpg"><img class="alignleft wp-image-4885" src="http://www.steroidology.com/wp-content/uploads/IGF-1-heart-health-and-bodybuilding-HGH.jpg" alt="IGF-1, heart health and bodybuilding HGH" height="286" width="430" srcset="http://www.steroidology.com/wp-content/uploads/IGF-1-heart-health-and-bodybuilding-HGH.jpg 848w, http://www.steroidology.com/wp-content/uploads/IGF-1-heart-health-and-bodybuilding-HGH-300x200.jpg 300w, http://www.steroidology.com/wp-content/uploads/IGF-1-heart-health-and-bodybuilding-HGH-768x512.jpg 768w, http://www.steroidology.com/wp-content/uploads/IGF-1-heart-health-and-bodybuilding-HGH-810x540.jpg 810w" sizes="(max-width: 430px) 100vw, 430px" /></a>is indeed anabolic and leads to improvements in metabolic synergy- added muscle and reduction of fat in the abdomen. <strong>To what extend does this occur and for whom in addition to noted side affects?</strong> Such real world questions remain unanswered.</p>
<p>Any experienced body builder or even Gym-Rat knows someone who is on HGH or IFG-1 subtypes. The most popular of these is IGF-1 Lr3 which is essentially IGF-1 on steroids! This variant has been chemically altered to be more potent and has an increased half-life from 12 to 20 hours! Vs 20 minutes for standard IGF-1. Thus making the effects of this agent outlast and outperform straight HGH or IGF-1. I personally have many anecdotal reports from patients who have used IGF-1Lr3 saying that when they spot injected this form of IGF-1, they saw their arms swell up to 2 inches while working out! The chemical nature of IGF-1 Lr3 appears to bind better vs IGF-1 to cellular IGF-1R receptors in skeletal muscle, leading to an enhanced up regulation of transcriptional factors and increase in protein synthesis.</p>
<h3 style="text-align: right;">This action with and without other anabolic steroids is the holy grail for bodybuilders</h3>
<p>This It seems like the stuff really works, but with all the other anabolic agents being ingested in these individuals, it’s hard to know what is truly working? Is it the hard training, steroid stacks, insulin, pro-hormones, the food, protein and Pre/Post supplements and is HGH/ IGF-1- IGF-1 Lr6 actually helping to grow all the muscle we see in these huge guys? With so many factors, it’s impossible to know. There are no true medical studies involving all of these drugs and variables at once. It would be unethical with what we know regarding health hazards and no Institutional Review Board- IRB would ever allow such a study to be set up. Therefore we have only anecdotal evidence that HGH and IGF-1 work. I did find one study that HGH use lead to Carpal Tunnel Syndrome and in addition to the dreaded GH-GUT, I find it amazing that we live in a society that allows so many people to use such agents without proper medical support. Surely there must be a way to study HGH in its application and ethically?- I wonder?<strong> We know more about the fruit fly’s genome than we do if and how HGH works!</strong> Is it really 2017?? That’s nuts!</p>
<div id="attachment_4889" class="wp-caption alignright" style="width: 422px"><a href="http://www.steroidology.com/wp-content/uploads/IGF-1-Heart-Health-and-Bodybuilding.jpg"><img class="wp-image-4889" src="http://www.steroidology.com/wp-content/uploads/IGF-1-Heart-Health-and-Bodybuilding.jpg" alt="IGF-1, Heart Health and Bodybuilding" height="317" width="422" srcset="http://www.steroidology.com/wp-content/uploads/IGF-1-Heart-Health-and-Bodybuilding.jpg 4729w, http://www.steroidology.com/wp-content/uploads/IGF-1-Heart-Health-and-Bodybuilding-300x225.jpg 300w, http://www.steroidology.com/wp-content/uploads/IGF-1-Heart-Health-and-Bodybuilding-768x576.jpg 768w, http://www.steroidology.com/wp-content/uploads/IGF-1-Heart-Health-and-Bodybuilding-1024x768.jpg 1024w, http://www.steroidology.com/wp-content/uploads/IGF-1-Heart-Health-and-Bodybuilding-810x607.jpg 810w" sizes="(max-width: 422px) 100vw, 422px" /></a><p class="wp-caption-text">“The growth hormone (GH)/insulin-like growth factor 1 (IGF-1) axis regulates cardiac growth</p></div>
<p>Apart from the muscle-building apparatus of HGH, the research medical community has been busy at work looking into <strong>HGH/IGF-1 and heart disease</strong>. Here is what I found out.</p>
<p>“The growth hormone (GH)/insulin-like growth factor 1 (IGF-1) axis regulates cardiac growth, stimulates heart muscle contractility and influences the vascular system. The relationship between the GH/IGF-1 axis and the cardiovascular system has been extensively demonstrated in numerous experimental studies and confirmed by the cardiac derangement&#8217;s secondary to both <strong>GH excess and deficiency</strong>.”</p>
<p>There are several well done studies showing that patients with heart disease-specifically those in heart failure have responded favorably to HGH therapy. Unfortunately, we are lacking in reproducibility of such studies with statistically acceptable margins to say this is a true therapy for people in heart failure. I think what the science is starting to tell us is that regulating a balance between IGF-1 levels is the key to using HGH and or IGF-1 analogs in protecting against heart disease.</p>
<p>“Acromegaly is a clinical condition consequent to <strong>chronic GH</strong> <strong>excess</strong> that affects the heart. Acromegaly cardiac involvement was first described by Huchard in 1895. Subsequent reports documented that chronic <strong>GH excess</strong> leads to cardiac functional and morphological abnormalities (see listed reference(s)). GH excess seems to exert different and potentially opposite effects on the heart: it enhances cardiac performance in early-stage acromegaly, whereas it causes cardiac dysfunction in the intermediate-late phase. This apparent discrepancy is easily clarified: a physiological GH level or short-term excess exert positive inotropic effect, whereas by causing morphological and functional adaptive changes, long-term exposure to GH excess induces cardiac dysfunction and progression to heart failure. On the other hand; <strong>Growth hormone deficiency- GHD</strong> produces different clinical features depending on the time of onset and disease severity and duration. GHD negatively affects cardiovascular function by directly acting on the heart and endothelium (blood vessels); it also acts indirectly by causing insulin resistance, abdominal obesity, hypercoagulability, increase in serum lipids, reduction in exercise performance and pulmonary capacity. GHD patients have increased total body fat, atherothrombotic and proinflammatory abnormalities, dyslipidemia and decreased insulin-stimulated glucose uptake by fat and skeletal muscle. In addition to the cardiovascular risk factors mentioned above, GHD patients have increased vessel intima-media thickness, which is the earliest morphological change in the development of atherosclerosis – clinical heart disease.”</p>
<p>It appears that as we grow older, we lose levels of IGF-1 and that if we can somehow increase these levels and maintain a <strong>sustained physiologic balance</strong>, we may be able to provide protection against heart disease in addition to other beleaguering ailments of aging. Questions that now need to be asked are; is it simply that we can use HGH and or IGF-1 analogs like IGF-1 Lr3 to increase or supplant natural levels of IGF-1? What are the correct regimens? And what are the real sides affects of such therapy? IGF-1 analogs like IGF-1 Lr3 are inexpensive and readily available. What role will this play in delivering ethical medical care to everyone in our society? One thing I can tell you is that NOTHING in the medical world is a simple slam-dunk. It will most likely end up being that there are certain people, at certain critical times, receiving specified regimens of HGH/ IGF-1 analogs like IGF-1 Lr3 that will benefit from the research and clinical application that we need to work on now!</p>
<h3>As men and women grow older, their chances for coronary heart disease also increase.</h3>
<p>Atherosclerosis is a condition in which plaque builds up inside the arteries, which can lead to serious problems, including heart attacks, strokes or even death.<a href="http://www.steroidology.com/wp-content/uploads/Atherosclerosis.jpg"><img class="alignright wp-image-4894" src="http://www.steroidology.com/wp-content/uploads/Atherosclerosis.jpg" alt="Atherosclerosis" height="203" width="405" srcset="http://www.steroidology.com/wp-content/uploads/Atherosclerosis.jpg 961w, http://www.steroidology.com/wp-content/uploads/Atherosclerosis-300x150.jpg 300w, http://www.steroidology.com/wp-content/uploads/Atherosclerosis-768x384.jpg 768w, http://www.steroidology.com/wp-content/uploads/Atherosclerosis-810x405.jpg 810w" sizes="(max-width: 405px) 100vw, 405px" /></a> Now, researchers at the University of Missouri have found that Insulin-like Growth Factor-1 (IGF-1), a protein that is naturally found in high levels among adolescents, can help prevent arteries from clogging. They say that increasing atherosclerosis patients&#8217; levels of the protein could reduce the amount of plaque buildup in their arteries, lowering their risk of heart disease.</p>
<p>&#8220;The body already works to remove plaque from arteries through certain types of white blood cells called macrophages,&#8221; said Yusuke Higashi, Ph.D., assistant research professor in the Division of Cardiovascular Medicine at the MU School of Medicine and lead author of the study. &#8220;However, as we age, macrophages are not able to remove plaque from the arteries as easily. Our findings suggest that increasing IGF-1 in macrophages could be the basis for new approaches to reduce clogged arteries and promote plaque stability in aging populations.&#8221;</p>
<p><strong><em>Thomas O’Connor, MD&nbsp;</em></strong></p>
<p><a href="http://www.thomasoconnormd.com/anabolic-doc" target="_blank">http://www.thomasoconnormd.com/anabolic-doc</a></p>
<h3><a href="http://www.steroidology.com/forum/anabolic-steroid-forum/689231-igf-1-heart-health-bodybuilding-thomas-o-connor-md.html#post3784456" target="_blank"><span style="color: #ff0000;">Click here to follow the discussion</span></a></h3>
<p><em><strong>References</strong></em></p>
<ol>
<li><em><strong>The Effects of Growth Hormone on Body Composition and Physical Performance in Recreational Athletes: A Randomized trial. Udo Menhardt, MD Et Al. Annals of Internal Medicne. April 2010</strong></em></li>
<li><em><strong>The GH/IGF-1 Axis and Heart Failure. Graziella, Castelano, Et Al. Curr Cardiol Rev. 2009 Aug: 5(3): p 203-215</strong></em></li>
<li><em><strong>New Insights into IGF-1 Signaling in the Heart. Rodrigop, Et Al. Trends in Endocrinology &amp; Metabolism, Issue 3, p 128-137. March 2014</strong></em></li>
<li><em><strong>IGF-1 as predictor of all cause mortality and cardiovascular disease in an elderly population. Andreassen M, Et Al. Eur J Endo. 2009 Jan; 160(1) : 25-31</strong></em></li>
<li><em><strong>The Emerging Role of IGF-1 deficiency in Cardiovascular Aging: recent Advances. Zoltan Ungvari, Et Al. The Journals of Gerontology: Series A Vol 67A Issue 6 p 599-610</strong></em></li>
</ol>
</div>

            
        </div>

        <div class="post-sharrre">
    <div class="sharrre-twitter" data-url="http://www.steroidology.com/igf-1-heart-health-and-bodybuilding/" data-text="IGF-1, Heart Health and Bodybuilding" data-title="Tweet"></div>
    <div class="sharrre-facebook" data-url="http://www.steroidology.com/igf-1-heart-health-and-bodybuilding/" data-text="IGF-1, Heart Health and Bodybuilding" data-title="Share"></div>
    <div class="sharrre-pinterest" data-url="http://www.steroidology.com/igf-1-heart-health-and-bodybuilding/" data-text="IGF-1, Heart Health and Bodybuilding" data-title="Pin"></div>
    <div class="sharrre-linkedin" data-url="http://www.steroidology.com/igf-1-heart-health-and-bodybuilding/" data-text="IGF-1, Heart Health and Bodybuilding" data-title="Share"></div>
    <div class="sharrre-googleplus" data-url="http://www.steroidology.com/igf-1-heart-health-and-bodybuilding/" data-text="IGF-1, Heart Health and Bodybuilding" data-title="+1"></div>
</div>
        
            <!-- About author -->
    <div class="about-author" id="about-author">
        <div class="title-default">
            <a href="#" class="active">About author</a>
        </div>
        <div class="about">
            <img alt='' src='http://0.gravatar.com/avatar/f48dee8554a7c716ab28a630f4f2c38a?s=117&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f48dee8554a7c716ab28a630f4f2c38a?s=234&amp;d=mm&amp;r=g 2x' class='avatar avatar-117 photo' height='117' width='117' /> 
            <h2>
                developer                            </h2>
                        <div class="social">
                            </div>
        </div>
    </div>
    
                    
        <!-- Comments -->
<div class="comments" id="comments">
    
    
<!-- END .comments -->
</div>
        
        
    </div>
    
    <!-- Sidebar -->
<div class="main-sidebar ">

<script type='text/javascript'><!--// <![CDATA[
    OA_show(19);
// ]]> --></script><br /><br /><script type='text/javascript'><!--// <![CDATA[
    OA_show(17);
// ]]> --></script><br /><br /><script type='text/javascript'><!--// <![CDATA[
    OA_show(168);
// ]]> --></script><br /><br /><script type='text/javascript'><!--// <![CDATA[
    OA_show(37);
// ]]> --></script><br /><br /><script type='text/javascript'><!--// <![CDATA[
    OA_show(25);
// ]]> --></script><br /><br /><script type='text/javascript'><!--// <![CDATA[
    OA_show(149);
// ]]> --></script><br /><br /><script type='text/javascript'><!--// <![CDATA[
    OA_show(20);
// ]]> --></script><br /><br /><script type='text/javascript'><!--// <![CDATA[
    OA_show(7);
// ]]> --></script><br /><br /><script type='text/javascript'><!--// <![CDATA[
    OA_show(22);
// ]]> --></script><br /><br /><script type='text/javascript'><!--// <![CDATA[
    OA_show(21);
// ]]> --></script><br /><br /><script type='text/javascript'><!--// <![CDATA[
    OA_show(36);
// ]]> --></script><br /><br /><script type='text/javascript'><!--// <![CDATA[
    OA_show(18);
// ]]> --></script><br /><br /><script type='text/javascript'><!--// <![CDATA[
    OA_show(170);
// ]]> --></script><br /><br /><script type='text/javascript'><!--// <![CDATA[
    OA_show(150);
// ]]> --></script><br /><br /><script type='text/javascript'><!--// <![CDATA[
    OA_show(151);
// ]]> --></script><br /><br />    
</div>    
</div>
				

        <!-- Footer -->
		<footer class="container footer">
            			
		</footer>
		
		<!-- Copyright -->
		<div class="container copyright">
			<div class="left">
				ALL RIGHTS RESERVED Copyright © 2002-2016 steroidology.com			</div>
			<div class="right">
                <ul>
                                        					<li>
                        					</li>
				</ul>
			</div>
		</div>
		
		<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i></a>
        
        <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.steroidology.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-includes/js/wpdialog.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.steroidology.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap-hover-dropdown.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.scrollVert.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.swipe.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.inview.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/www.steroidology.com\/wp-admin\/admin-ajax.php","readmore":"Read more","article":"Article","show_post_quick_view":"on","show_mosaic_overlay":"on","enable_sidebar_affix":"on","particle_color":"#e3e3e3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.steroidology.com/wp-content/themes/goliath/theme/assets/js/theme.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.steroidology.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
	<!-- END body -->
	</body>
	
<!-- END html -->
</html>				
